Jump to content

Eset Internet Security - Network Protection Tab shows Red


Recommended Posts

Hi Team

After the latest update 14.0.21.0 my eset network protection tab started Showing Red in color i am attaching images and unable to figure out why is it red and everything shows good that eset is working fine on the system,

Please help by sharing more guidance on this as to what is this problem.

eset 1.JPG

eset2.JPG

Link to post
Share on other sites

I manually tried to swipe the option towards right it gave me the option to permanently turn off the particular security option. And when I did accept it for the first option my firewall went OFF. 

im not sure what this new update is .IT has never happened ever in the last 15 years that have faced any issues with ESET.

Please guide if have any update on this .or any new security update which i manually need to activate from these tabs. ???

 

Link to post
Share on other sites

Open Windows Security Center -> Virus & threat protection. The screen displayed should show the following:

Eset_WSC1.thumb.png.4af2f6a4d0d3ef318de4e25aeef83cb5.png

Next, mouse click on "Manage providers." The screen shown should appear as follows indicating both Eset Security and firewall are turned on and Windows Defender and firewall are turned off:

Eset_WSC2.thumb.png.ccd81878ccdd7ac8e70a38626ac9a13d.png

Report back on your findings.

Edited by itman
Link to post
Share on other sites
  • Most Valued Members

I've seen this once or twice. Did have this problem once with an update but rebooting seemed to fix this

Link to post
Share on other sites

Hey ITMAN

Thanks for your hardwork and sharing the screenshots, Yes I can confirm I have the same settings as mentioned in the screenshot. and also @peteyt ive restarted my machine couple of times and its day 2 so have also shut down and start up done. But still getting the error.  

Im on Windows 10 Pro 1909.  does it have to do anything with windows latest patch. 2004 and the recent october one  ???

Kindly share inputs will be really helpful.

Link to post
Share on other sites
4 hours ago, Abhimanyu737 said:

Thanks for your hardwork and sharing the screenshots, Yes I can confirm I have the same settings as mentioned in the screenshot.

This is very strange.

If the Eset firewall is disabled for any reason, Win 10 should auto enable the Win firewall. As such, this status should be shown in Windows Security Center. Again verify that the the Win firewall is not shown as "turned on" in the Security providers section of Windows Security Center. Does it show that the Eset firewall is "turned on"?

Link to post
Share on other sites

At this point, it appears the best solution is to uninstall Eset Internet Security. Prior to uninstalling, export your Eset existing settings if you have made any changes to Eset default settings.

Reboot Eset after the uninstall completes.

Download Eset ver. 14.0.21 from here: https://support.eset.com/en/kb2885-download-and-install-eset-offline-or-install-older-versions-of-eset-products .

Run that download to reinstall ver. 14.0.21. Note that you will have to enter your existing Eset license key to activate Eset. Import your previous Eset settings if you previously exported them.

Verify that Eset is functioning properly.

Verify that Windows Security Center has properly registered Eset via above posted screen shots.

Link to post
Share on other sites
  • Administrators

Should the problem persist, carry on as follows:

- under Help and support enable advanced logging
- reboot the machine
- disable logging
- collect logs with ESET Log Collector and upload the generated zip file here.

Link to post
Share on other sites

Hey Guys Finally some Good News !!!!

Im replying to this topic right after the new update 14.0.22.0 and after system reboot and everything is fixed now it seems to be a bug or a error from Eset end maybe they fixed it in new update.

Ive attached the new screenshots for reference. Normally eset does not release product updates so quick i believe.

Thanks a lot to all of you for being such kind and gentle beings for all the help and support you provide to everyone.

love lots and God bless .

Will get back to you if i face any other issues.  All of you are guardian Angels !!!!!!!!
 

 

eset3.JPG

eset4.JPG

eset5.JPG

Link to post
Share on other sites

same problem:

my computer ask for reboot today for updating the ESET Product.

after reboot i get the same problems and i get version 14.0.21.0

iàm wondering that the defect version still rolls out  - this is very bad support !!  🤮

Link to post
Share on other sites
  • Administrators
9 minutes ago, JoergST said:

my computer ask for reboot today for updating the ESET Product.

after reboot i get the same problems and i get version 14.0.21.0

 

Should the problem persist, carry on as follows:

- under Help and support enable advanced logging
- reboot the machine
- disable logging
- collect logs with ESET Log Collector and upload the generated zip file here.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...