Jump to content

WebAccess not Functional after Upgrade from 6.5


kamiran.asia
 Share

Recommended Posts

Hi Dear ESET Admins.

We have a special Problem that is occurred in over 150-200 PCs.

in First days of V6.5 Bug these system change date to 2020-01-01 and then upgrade to 7.0.2091 and 7.1.

in many cases from different customers we have Web Access and IDS Not Functional  problem. It seems that ESET Network drivers failed.

The problem will not solve with normal Uninstall , We must use uninstall tool in safe mode and reintsall V7.

simulated Problematic PC's ESET Log Collector : https://we.tl/t-yNwlcU3u8q

Because there is over 200 cases with this problem for over 10 Customer , we need solution that we can apply via ESMC.

 

 

Version.jpg

Problem.jpg

Link to comment
Share on other sites

  • Administrators

You can fix this by running the following command as an administrator:
"sc delete epfwwfpr"

I would strongly recommend upgrading to Endpoint 7.2 which should be able to fix this automatically if the old driver remains registered in the system for whatever reason.

Link to comment
Share on other sites

14 minutes ago, Marcos said:

You can fix this by running the following command as an administrator:
"sc delete epfwwfpr"

I would strongly recommend upgrading to Endpoint 7.2 which should be able to fix this automatically if the old driver remains registered in the system for whatever reason.

@Marcos Thank you for quick reply. We will check this solution.

Their Console is 7.0.577 , Can they use Endpoint 7.2 and manage it with Agent and ESMC 7.0.577 with out any problem ?

Link to comment
Share on other sites

20 hours ago, Marcos said:

You can fix this by running the following command as an administrator:
"sc delete epfwwfpr"

I would strongly recommend upgrading to Endpoint 7.2 which should be able to fix this automatically if the old driver remains registered in the system for whatever reason.

"sc delete epfwwfpr" not helped. Error is persist in V7.0 even after restart as screen shots.

Upgrading to V7.2 solve the issue. But right now they can not upgrade quickly because they have old Win7 and they must install required windows updates for v7.2.

 

DeletService.jpg

7.0.jpg

Link to comment
Share on other sites

  • Administrators

Please carry on as follows:
- enable advanced network protection logging under tools -> diagnostics
- after running the above command restart the computer
- disable advanced logging
- collect logs with ESET Log Collector.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...