Jump to content

Tags crashing ESMC service


hoodwink
 Share

Recommended Posts

After adding my first tag to two computers, ESMC now crashes (EraServerSvc changes to a stopped state) whenever I navigate to any page which involves tags (Computers, Detections, Users, etc.). When I attempt to open any of these pages, an error message is displayed "Failed to load all tags" if I click the OK button a new error appears reading "Failed to load data, report resolving failed: null". At which point the EraServerSvc changes to a stopped state.

Does anyone know how to fix this?

ESET Security Management Center (Server), Version 7.1 (7.1.717.0)
ESET Security Management Center (Web Console), Version 7.1 (7.1.393.0)

ESMC installed on Windows Server 2012R2 and database running on Windows Server 2012R2 and MSSQL 2017 (14.0.328.1)

 

Link to comment
Share on other sites

  • Administrators

Is the ESMC running on a system powered by an older CPU without SSE4 instructions? If so, then it's a known issue. There's a workaround by running a specific query on the database that will delete all tags.

Link to comment
Share on other sites

Hello, I have the same problem.

ESET Security Management Center (Server), Version 7.1 (7.1.717.0)
ESET Security Management Center (Web Console), Version 7.1 (7.1.393.0)

Win 2008 standard R2 64 bit, MySQL 5.7.22.

Marcos, can you post a specific query?

I check my DB and tbl_tags tables are empty.

Edited by MarkE
Link to comment
Share on other sites

  • Most Valued Members

Related to

 

basically, it's the following query:

delete from dbl_tags_zig;

I'm assuming that's the same issue; if so, then yeah the above query should work (assuming that you don't have any existing tags).  I didn't, so I was able to delete all the entries.

Edmund

Link to comment
Share on other sites

On 12/19/2019 at 7:01 PM, Marcos said:

Is the ESMC running on a system powered by an older CPU without SSE4 instructions? If so, then it's a known issue. There's a workaround by running a specific query on the database that will delete all tags.

Hello, I checked my CPU by sysinternals coreinfo.exe. My CPU support SSE4. My problem were in two tables: tbl_tags_data and tbl_tags_metadata. I deleted records in that tables and ESMC is working OK.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...