Jump to content

Virtual Appliance, Login failed: invalid user name and password


Juan
 Share

Recommended Posts

Hi team, we have a with an OVA virtual applice the presented problems of electric fluid so the virtual machine turned off abruptly, 
when trying to log in to the web console, but I got a password error message, allowed me to change the password from root, th password was changed successful,
but does not allow access, continued trying with the previous password, but has not been successful.

We use the following kb
https://support.eset.com/es/cambiar-la-contrasena-de-la-consola-web-de-eset-security-management-center-esmc-web-console-7x

I make the tests doing the same scenario on another server and this one worked.

Do you have any idea, about that.

Your comment are wellcome

Captura 1.PNG

Link to comment
Share on other sites

  • Most Valued Members

Hi,

There are a few things that could garner that error; but, as I'm not familiar with the Virtual appliance installation, I'm just guessing the following items could be the solution:

- Log into that appliance and restart the Tomcat http server, or the ESMC server or even the database instance (whatever it may be). 

The issue could be either it can't access the database server or the database itself, or something is fudged and the Tomcat http server is hung and require a restart.

Edmund

 

Link to comment
Share on other sites

  • ESET Staff

As mentioned, I would recommend to check ESMC's trace.log for error details. Tomcat seems to be running but there might be something wrong with database connection, but that would probably result in different errors, as with no database connection, ESMC is not even running.

Also it is possible something went wrong during password change, have you tried to repeat the procedure?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...