Jump to content

ERA- Unable to add license


KPCDKyle
 Share

Recommended Posts

Howdy,

 

Ive just installed ERA on one of my servers, Using the VHD from the webiste.

Completed setup, logged ontop the web admin page, tried to add a license, and getting an error "failed to add license by license key: Failed to connect to the licensing server."

Ive read through some of the fourm and found that you need to be able to get to https://edf.eset.com/edf and for it to show an XML, Which it is currently, however still can not add any licenses.

 

Ive tried restarting the VM multiple times, checked and im pretty sure im not using a proxy. 

The license has been used on another ERA and worked fine, it has since been remoeved as that was for another client, only used to test.

 

Any help would be thankful.

Many Thanks, Kyle

Link to comment
Share on other sites

  • ESET Staff

@KPCDKyle What is the entry in the server tracelog, from the time of the failed attempt? Can you also please share the PLID of the license, so we can verify that it´s not anyhow damaged (was license recently updated / renewed or anyhow modified)? 

Link to comment
Share on other sites

  • Most Valued Members

@KPCDKyle,  could it possibly be either the dns is on the fritz (no DNS set up or no DNS answering)  or no gateway set up for that particular vm?   (just guesses)

 

Link to comment
Share on other sites

15 hours ago, ewong said:

@KPCDKyle,  could it possibly be either the dns is on the fritz (no DNS set up or no DNS answering)  or no gateway set up for that particular vm?   (just guesses)

 

Thanks for your reply,

 

I beleve ive gone through and changed the settings for the DNS and gateway, but still nothing sadly.

Link to comment
Share on other sites

16 hours ago, MichalJ said:

@KPCDKyle What is the entry in the server tracelog, from the time of the failed attempt? Can you also please share the PLID of the license, so we can verify that it´s not anyhow damaged (was license recently updated / renewed or anyhow modified)? 

Thanks for your reply,

 

Where do i find the server tracelog? Its currently its own VM.

also, What is the PLID? i do know that they key is still working as ive recently installed it onto a computer manualy, and the key has also worked in another remote admin site.( has been removed from there)

Link to comment
Share on other sites

  • Most Valued Members
1 hour ago, KPCDKyle said:

Thanks for your reply,

 

Where do i find the server tracelog? Its currently its own VM.

also, What is the PLID? i do know that they key is still working as ive recently installed it onto a computer manualy, and the key has also worked in another remote admin site.( has been removed from there)

Server tracelog is at:

c:\Programdata\eset\RemoteAdministrator\Server\EraServerApplicationData\Logs

Edmund

Link to comment
Share on other sites

I ended up deleting the VM and reinstalling, and it accepted the key the first time.

 

So im assuming that i screwed up the setup somewhere.

 

Thanks all for your help!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...