Jump to content

Disable Missing Update Notification on Mac


pronto
 Share

Recommended Posts

Servus Community,

we installed now the first Mac OSX agents with endpoint anti virus and recieve on Macs, who are not running the latest version of Mac OS, a warning that "The Operating System is not up to date", both on the client system and in the Security Management Center console. For Windows clients we can disable this notification in the client policy but we don't find a corresponding setting in the policy for Mac OSX clients. There would be some settings in the User Interface section of the policy (Note attached screenshot), but I fear to disable important notifications about virus alerts also and there are no settings regarding to this benign notifications about the Operating System.

Is this not possible to disable on Mac OSX?

Thanks in advanve & Bye Tom

Bildschirmfoto 2019-03-27 um 16.21.35.png

Edited by pronto
Link to comment
Share on other sites

  • ESET Staff

Hello. On mac it works a bit differently. You can suppress it by disabling the notification in the both protection status screen and in the list for "sending to ESET security management center". This is the checkbox you need to deselect in both lists: 

 

 

OS updates.png

Link to comment
Share on other sites

16 hours ago, MichalJ said:

Hello. On mac it works a bit differently. You can suppress it by disabling the notification in the both protection status screen and in the list for "sending to ESET security management center". This is the checkbox you need to deselect in both lists:

Servus Michalj,

perfect, thanks a lot :-)

Bye Tom

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...