Jump to content

HIPS Is Not Functional


sypticle
 Share

Recommended Posts

So im on insiders build 17741.rs5_release.180814-1430 and eset updated today (1 hour ago from when i made this post) and the HIPS is not working? iv'e had this happen before but it was on windows part, not on esets part.
 

Annotation (12).png

Link to comment
Share on other sites

  • ESET Moderators

Hello,

Thank you for your report.  If you are running beta-test versions of Windows 10 through Microsoft's Windows Insider Program, you will periodically come across incompatibilities such as this.

You can try switching on pre-release updates in your copy of ESET's software by following the instructions in https://support.eset.com/kb3415/?locale=en_US&viewlocale=en_US.  This will allow you to obtain earlier access to module updates of ESET's software, which can contain compatibility updates for the Windows beta versions.  Even if a feature does not work after switching to pre-release updates, letting us know is helpful so that ESET can investigate what additional modifications may need to be made to support what has changed in Windows.

Regards,

Aryeh Goretsky

Link to comment
Share on other sites

  • Administrators

Also it appears there is already a newer Insider Preview build 17751 in the fast ring. Let's see if installing it resolves the issue. In the mean time I'll check with QA engineers if they are aware of any incompatibility issues with recent IP builds.

Link to comment
Share on other sites

  • Administrators
8 hours ago, sypticle said:

thanks everyone, but it fixed itself? i have't done anything or updated anything and its working now?

Hard to say what happened without a complete memory dump from time when the error is reported.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...