Jump to content

Site Blocks & Enable app protocol content filtering

Recommended Posts

Is there a Work-around (other than Filter Off per browser session) to the following .....

All of a sudden I cannot Load  IN FIREFOX 61 (ie) my John Hancock site-- https://jhannuities.com -- without going to EIS Web & Email  and Turning OFF -- "Enable application protocol content filtering"--.  ..... IE 11 loads OK. Presume other Sites will do the same at some point.

IF I clear Firefox and start over I have to Repeat the process. Firefox popup Fix Links actually instruct trying this same ESET Filter Off/On. In some cases Off/Back On works; In others I have to leave the Filter "OFF".

I know of the love for Mbam here BUT Mbam Web Protection is currently OFF because you cannot load --  http - sites with it ON. -- BUT, -- IF it's ON -- and you do the Same disable of this ESET Protocol Content Filter .... the page loads. Mbam Sppt actually declares They Do Not Think ESET IS the problem for the http No Load. Dup'd w/other AV's, I think.... JH is an https site BUT the ESET mods being the same for Both Problems is WHY I bring it up..  EDIT: Mbam FIXED This - http No Load - Issue with Component Pkg 1.0.391.

Clear out of Firefox / re-load and you have to repeat.


Above link author says (right or wrong): " Sometimes ESET security products can't import root certificates properly after installation or upgrading to a new version. When it happens, HTTPS websites with SSL certificates become not accessible and start throwing "Secure Connection Failed" error message in Mozilla Firefox web browser.

His SSL OFF/ON fix didn't work for me; It was the Filter in same module that works.

Firefox Popup -----  [Secure Connection Failed


An error occurred during a connection to -- www.jhannuities.com --. Peer’s certificate has an invalid signature. Error code: SEC_ERROR_BAD_SIGNATURE


The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

    Please contact the website owners to inform them of this problem.] ................ Fix links show the OFF/ON ESET instructions.

Sorry for length.

Edited by COStark26
Link to comment
Share on other sites

Is the occurring in FF 61 on every HTTPS web site that Eset is filtering, i.e. Eset root CA cert. shows at top of web site certificate chaining path?

Link to comment
Share on other sites

  • Administrators

In case of issues with SSL related to ESET's root certificate, start off by carrying out the following procedure:

- disable SSL/TLS filtering
- restart Windows
- without launching any browser or email application, re-enable SSL/TLS filtering
- after 2-3 seconds, launch a browser and check if the issue has been solved.

Link to comment
Share on other sites

Thanks, Marcos. It loads with the Regular Browser Mode but gives the Secure Connection block with the Banking "Protected" mode. I did a Re-Start to see IF your SSL solution disappeared and it loaded again OK with the normal  Browser Mode.

I can live with that.

Itman, Only This site gets Blocked so far - would have been interesting to see if others got blocked.. 

Thanks to you both for the Replies.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...