Jump to content

Eset slows down first Chrome start


Recommended Posts

Since a few days I recognized that the first Chrome start is taking ~ up to 10 seconds. After removing Eset it starts like instant again. Opening another window of chrome is instant, like normal.

I tried the Google Canary Builds with ESET -> Instant start (but other problems, normal for canary)

I also tried a fresh Windows 10 (1709) Install with nothing but drivers, chrome, and ESET IS -> Slow start of Chrome again.

No ESET / Windows / Chrome options changed, everything is pure Default Settings.

Chrome Version 65.0.3325.162

ESET: 11 (tried downgrade to 10 / same result)

Link to comment
Share on other sites

  • Administrators

Does pausing real-time protection make a difference? If not, what about temporarily disabling protocol filtering or advanced scanning of scripts in the web protection setup?

Link to comment
Share on other sites

  • Administrators
22 minutes ago, galaxy said:

I can confirm

Which of the above that I suggested to try do you confirm to get the issue go away?

Link to comment
Share on other sites

1 hour ago, Marcos said:

Does pausing real-time protection make a difference? If not, what about temporarily disabling protocol filtering or advanced scanning of scripts in the web protection setup?

It is caused by the HTTP Scanner Module. (WEB PROTOCOLS / ENABLE HTTP PROTOCOL CHECKING)  After disabling that Chrome is starting normal.

ESET 11.1.42.0

 

 

Edited by smuper
Link to comment
Share on other sites

Does interrupting real-time protection make a difference? If not, what if you temporarily disable log filtering or advanced scanning of scripts in Web Protection Setup?

 

why should I disable that?

the scan also hangs

Link to comment
Share on other sites

  • Administrators

Is it enough to pause web protection (1) or only disabling protocol filtering (2) makes the issue go away ?

1. Web protection paused

image.png

 

2. Protocol filtering disabled

image.png

Link to comment
Share on other sites

Need to disable Protocol filtering. Or as mentioned above disable HTTP PROTOCOL CHECKING.

Pause web protection changed nothing.

Edited by smuper
Link to comment
Share on other sites

  • Administrators

Please carry on as follows:
- in the advanced update setup -> tools -> diagnostics, enable both advanced firewall and protocol filtering logging
- reproduce the issue
- disable logging
- collect logs with ELC
- delete the content of C:\ProgramData\ESET\ESET Security\Diagnostics
- temporarily disable protocol filtering
- in the advanced update setup -> tools -> diagnostics, enable advanced firewall logging
- try to reproduce the issue (this time it shouldn't manifest as you said)
- stop logging
- collect another set of logs with ELC.

Finally upload both archives generated by ELC to a safe location and drop me a message with download links.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...