Jump to content

Protocol filtering not functional


sdnian
 Share

Recommended Posts

A few days ago, I upgraded the EEA to 6.6.2064. Most of computers are normal, but there are a few Windows XP SP3 computers that appear Protocol filtering not functional errors.I tried to remove it, go back to the status without the old version, and reinstall. But the problem persists. This problem is not always the same, sometimes normal, sometimes there are errors. Any solution to fix it?

Screenshot_2017-12-01_11-08-28.png.1aaddc2cc5f1be16cd1a42e4bfbbaa65.png

Link to comment
Share on other sites

  • Administrators

It would help if you could temporarily uninstall EEA and install ESET Endpoint Security to troubleshoot this issue. If you are willing to do that, I can provide you with a trial license for EES. It has an option to generate advanced firewall logs which is needed to determine the source of the issue.

Also it appears you have diagnostic logging enabled. It should only be enabled when instructed by customer care while tackling particular issues. Please change logging verbosity to informative.

Link to comment
Share on other sites

4 minutes ago, Marcos said:

It would help if you could temporarily uninstall EEA and install ESET Endpoint Security to troubleshoot this issue. If you are willing to do that, I can provide you with a trial license for EES. It has an option to generate advanced firewall logs which is needed to determine the source of the issue.

Also it appears you have diagnostic logging enabled. It should only be enabled when instructed by customer care while tackling particular issues. Please change logging verbosity to informative.

Okay, I could try it. Please tell me what option to generate advanced fireall logs  and the trial license. Thank you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...