Recommended Posts

Hey. So I tried to access Uplay some time ago, but when I log in it said that the servers where down or can't connect. So I tried again after some days, but still the same. I checked if Ubisoft announced any downtime on their twitter and also checked on some websites, but it seemed like everything was up for others. I noticed that every time I started Uplay Eset warned me about the connection to uplay.ubisoft.com or something like that but I always checked "ignore" or whatever that button said, but it still blocked the traffic. I had to turn off internet protection & network protection and just then I could connect. Any help on how I could fix this?

Share this post


Link to post
Share on other sites

The firewall doesn't ask about communication unless you use interactive mode or have a custom firewall rule with the action set to ask created.

Try removing all custom firewall rules and make sure the firewall is set to work in automatic mode.

Share this post


Link to post
Share on other sites
5 hours ago, Marcos said:

The firewall doesn't ask about communication unless you use interactive mode or have a custom firewall rule with the action set to ask created.

Try removing all custom firewall rules and make sure the firewall is set to work in automatic mode.

The Personal firewall is turned off.

Share this post


Link to post
Share on other sites
5 hours ago, Ronny_dark3r said:

The Personal firewall is turned off.

It shouldn't be as this puts your computer at risk. Try doing what Marcos said. Also when the firewall asks you to make a decision it normally gives an allow or deny option with also an option to remember it. Rembering would stop you being asked each time.

 

If you don't want firewall popups for each application you can set the firewall to interactive mode which basically means eset does the work for you allowing the good stuff and blocking the bad stuff. There's  also always the firewall troubeshooter in setup - network protection that shows you what has been recently blocked allowing you to unblock it

Share this post


Link to post
Share on other sites

If the issue occurs with the firewall disabled, what about temporarily disabling protocol filtering in the advanced setup?

Share this post


Link to post
Share on other sites
4 hours ago, Marcos said:

If the issue occurs with the firewall disabled, what about temporarily disabling protocol filtering in the advanced setup?

Well, it works that way. I knew that before. But now Eset is all red and web protection is not functional.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.