Jump to content

Megachip

Members
  • Content Count

    166
  • Joined

  • Last visited

Profile Information

  • Location
    Germany
  1. any way to accessing the appliance management gui via ssh? Thanks a lot, meg
  2. Cause the remote component upgrade task failed: ReadUpgradeStatus: Upgrade infrastructure task failed: Error upgrading with installer '/tmp/d85e-7315-34f1-413e/MDMCore-Linux-x86_64.sh': Command failed (exit code: 2) How can I Upgrade the MDMCore by hand? Manual only describe installation but no manual upgrade. Thx a lot, meg
  3. The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: /usr/java/packages/lib/amd64:/usr/lib64:/lib64:/lib:/usr/lib Is this lib necessary? How to install in Appliance?
  4. Thats almost what I wanted to know To use my license in V6 ERAS, I have to convert it on https://ela.eset.com. My question was: can I still use V5 ERAS after converting the license to a V6 format?
  5. Hi there, when upgrading the "old" license (username/password and lic file) to V6 license informations, will the old license remains valid? THX a lot, best Meg
  6. If there is a new minor version, e.g. 5.0.2254 -> 5.0.2260, will theses features (e.g. Support for Office 2016) also available via module update to older version? (e.g. 5.0.X or even 4.X)? Or should always done an upgrade via upgrade task/PCU? THX a lot, best, meg
  7. you could try to upgrade the ERAS manually via running the .sh from ssh-console. Do not forget to upgrade the Web-Console. Also check if execution is successful in task details. best meg
  8. PUSH installation is not possible. The upgrade procedure is providing the user the "remote installer" (300K) which is started by user manually. The installation mostly failed with this error line: "Status 2902, ID 103: A package with the same name has already been installed on this computer." This isn't a problem of ??? -> 5.0.2260. I think the problem is, that the eri only checks package name, not package version
  9. Suggestions? Same for 2242.2 -> 2260.1. Except removing registry key before every update or creating new package in era every new update.
  10. Same Problem after upgrading Console from 6.2.155.0 -> 6.3.114.0 Reopen the webpage solved it. (Funny that restart the tomcat and even reboot the whole vm did not solve it)
  11. Theres a grayed out trigger option named like in subject. Seems to be very helpful for automated updates. But option is grayed out. Is there any way to enable it or is it only a feature preview? Thx a lot, best meg
  12. Funny... Exact this thread is the first notification since the date Did you fixed something?
  13. since 9.11.15 I do not get any notification emails for threads i'm subscribed anymore Can someone check please?
  14. Yes, it is. You will find the command on line 525 within the installer. Didn't know, if it is allowed to post a solution here...
  15. Yes, it is. You will find the command on line 525 within the installer. Didn't know, if it is allowed to post a solution here...
×
×
  • Create New...