Jump to content

Setb password for Endpoints


mhimhdi
 Share

Recommended Posts

Hi

 

You set it via a policy here:

 

attachicon.gif2016-10-17_085419.jpg

 

 

 

Jim

Can you explain more?

 

I found the policy, but how do I enable and apply it to clients?

 

The policy is Read-only and I can not set password for it.

Edited by mhimhdi
Link to comment
Share on other sites

You set it in the same way you do any policies.

 

So, in ERA admin, go to Policies and create a new policy. Call it something like "Endpoint password". On the policy go to Settings and choose "Endpoint Agent", then Advanced Settings, then at the bottom "Password protected setup". Enter your password there.

 

Then on the "Assign" tab, choose which group (or computer) you want to assign the policy to.

 

Save the policy. You're finished.

 

 

Jim

Link to comment
Share on other sites

  • ESET Staff

You may also follow steps from KB3703, except that you should create new policy instead of modifying existing (in case there is not suitable configuration policy yet).

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...