Jump to content

egui.exe won't start after log off/log on


Noddiby
 Share

Recommended Posts

I've recently noticed that ESET NOD32 Antivirus doesn't seem to properly start after logging off and then back on.

 

The OS (Action Centre in Windows 7 64bit) says the antivirus is working, and ekrn.exe is running aswell as the ESET Service. Though egui.exe is not running.

 

I am also unable to launch egui.exe either from a shortcut or by browsing to it and trying to launch the .exe. When doing so I get a Windows error message basically stating I don't have permission (it seems a typical permission message along the lines of ...cannot access file/path may not have the appropriate permission).

 

I thought it unwise to give myself such permission for security reasons due to it being the antivirus folder, so here I am.

 

While logging off/on doesn't start the egui.exe a normal system startup does.

 

I also noticed there doesn't seem to be any startup entry for the egui.exe (maybe it starts with the service but since the service is already running egui.exe doesn't get started again?)

 

The antivirus is up to date version/signatures (v9.0.381.0).

 

 

--

 

 

This is quite unfortunate as I've just discovered that logging off/on solves a problem. Small idle gpu clock speed spikes associated with csrss.exe on a new nvidia card, the spikes are minor and not a problem so far but annoying (and slightly raise idle temps). I haven't yet tracked down the exact cause but while searching I did find a mention of the same problem on a nvidia GTX 970 system where Avast was apparently causing it (I mention this only because it is also antivirus software, which I of course do not have installed at the same time).

 

While restarting doesn't take long it does turn on all the hard disks, which is annoying because there are a lot. If I could at least get the egui.exe going after logging off/on that would would allow me to stop those clock spikes until I hopefully find out how to prevent them.

 

Thanks.

 

 

Link to comment
Share on other sites

Thought I'd add an update.. I have not updated anything except for possibly the signatures.

 

This time before logging off/on I tried to launch the egui.exe form a shortcut (it was already running as usual, but minimised/background) and it seemed to work bringing up the splash and interface.

 

I then logged off and on and tried again and it worked this time. I don't know if running it before log off/on had an affect or if one of the times was just a fluke.

 

In future I'll try take a mental note of what I've done when logging off/on to see if I can reproduce it at will. Though I also hope it's just something that's no longer an issue.

Edited by Noddiby
Link to comment
Share on other sites

  • Administrators

I'd suggest contacting Customer care and providing them with a Process Monitor boot log from a start of the operating system and enclosing logs from ESET Log Collector too.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...