Jump to content

Web protection blocks youtube.com but not www.youtube.com at chrome


ar_156
 Share

Go to solution Solved by ar_156,

Recommended Posts

I need to block youtube.com so I used Web Protection in NOD32 v9 and set to block following URLs:

 

www.youtube.com/*

*.youtube.com/*

*youtube*

 

But it only blocks in Firefox and IE, in Chrome it blocks youtube.com but NOT www.youtube.com.

 

Any fix?

 

Link to comment
Share on other sites

  • Former ESET Employees

Hello ar_156,

I noticed when testing the issue, that Chrome forces HTTPS on youtube.com, which could possible be related to your problem. However, could you also check ESET settings and verify Chrome is not excluded from protocol filtering?
 

- Open ESET NOD32 Antivirus

- Press F5 to open Advanced Settings

- Click 'Web and Email' then click 'Excluded Applications'

If Chrome is added to this list, remove it, then reopen Chrome and re-test youtube.com. I was able to get this functionality to work on my test Windows 7 system. I used the URL *youtube.com* (I noticed you did not use this exact form), and defaulted all other settings.

 

Please let me know if this does not work for you.

 

Best,

Eric
 

Link to comment
Share on other sites

Hello ar_156,

I noticed when testing the issue, that Chrome forces HTTPS on youtube.com, which could possible be related to your problem. However, could you also check ESET settings and verify Chrome is not excluded from protocol filtering?

 

- Open ESET NOD32 Antivirus

- Press F5 to open Advanced Settings

- Click 'Web and Email' then click 'Excluded Applications'

If Chrome is added to this list, remove it, then reopen Chrome and re-test youtube.com. I was able to get this functionality to work on my test Windows 7 system. I used the URL *youtube.com* (I noticed you did not use this exact form), and defaulted all other settings.

 

Please let me know if this does not work for you.

 

Best,

Eric

 

 

 

 'Excluded Applications' : empty

Blocked URL:   *youtube.com*

 

Chrome still can view www.youtube.com  and yes, I noticed it shows 'https'  instead of  'http'

Link to comment
Share on other sites

Try disabling the option "Exclude communication with trusted domains".

 

Enabled SSL/TLS then disabled "Exclude communication with trusted domains".

 

It worked, both youtube.com and www.youtube.com are blocked BUT after I close Chrome and open it again, www.youtube.com is available again

Link to comment
Share on other sites

  • Solution
Found the solution:

 

Close Chrome

Open the Greatest Eset NOD32

Enter Advanced Settings

> Web and email > SSL/TLS > 

>>> enable [sSL/TLS]

>>> disable [Exclude communication with trusted domains]

>>> Edit SSL/TLS applications >  Delete Chrome

Save changes

 

Somehow ESET set chrome as trusted browser to bypass blocked URLs

I think these steps "Reset" Chrome privileges for ESET

 

Thanks Mr Marcos and Mr Eric, you gave me ideas to find the solution, great support

Link to comment
Share on other sites

  • Administrators

ESET doesn't consider Chrome as a trusted browser, there's no such functionality in ESET. It would be pretty dangerous if one could browse in Chrome without the communication being scanned.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...