Jump to content

ar_156

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Location
    USA
  1. Found the solution: Close Chrome Open the Greatest Eset NOD32 Enter Advanced Settings > Web and email > SSL/TLS > >>> enable [sSL/TLS] >>> disable [Exclude communication with trusted domains] >>> Edit SSL/TLS applications > Delete Chrome Save changes Somehow ESET set chrome as trusted browser to bypass blocked URLs I think these steps "Reset" Chrome privileges for ESET Thanks Mr Marcos and Mr Eric, you gave me ideas to find the solution, great support
  2. Enabled SSL/TLS then disabled "Exclude communication with trusted domains". It worked, both youtube.com and www.youtube.com are blocked BUT after I close Chrome and open it again, www.youtube.com is available again
  3. 'Excluded Applications' : empty Blocked URL: *youtube.com* Chrome still can view www.youtube.com and yes, I noticed it shows 'https' instead of 'http'
  4. I need to block youtube.com so I used Web Protection in NOD32 v9 and set to block following URLs: www.youtube.com/* *.youtube.com/* *youtube* But it only blocks in Firefox and IE, in Chrome it blocks youtube.com but NOT www.youtube.com. Any fix?
×
×
  • Create New...