Jump to content

9.0.402 failed to install


Samoréen
 Share

Recommended Posts

Hi,

 

I'm currently running version 9.0.381 and I checked for updates this morning. Version 9.0.402 was proposed, I clicked on Install and I got the following error :

 

Product update ended with an error

Communication with driver failed.

 

What next ?

 

Thanks.

Link to comment
Share on other sites

Here are the related errors in the logs:

 

31/08/2016 14:09:11;Update module;Communication with driver failed.;NT AUTHORITY\SYSTEM
31/08/2016 14:07:58;Personal firewall;An error occurred during installation of the epfwwfpr driver.;
31/08/2016 14:07:58;File-system filter;An error occurred during installation of the eamonm driver.;NT AUTHORITY\SYSTEM
 

By the way, I'm not running ESET Smart Security but ESET NOD32. Why is the installer trying to install Personal Firewall ? ? ?

Link to comment
Share on other sites

I have downloaded version 9.0.386 (not 9.0.381) from the web site (strangely enough, version 9.0.402 which is supposed to be the latest is not available). ESET NOD32 was updated but the same errors as above were reported in the log. And I'm still unable to update to 9.0.402 while ESET NOD32 is alerting me that an update is available.

 

Things are becoming messy, to say the least...

Link to comment
Share on other sites

  • 3 weeks later...

I have the same issue.  9.0.402 (which is only available as an update) will not install from 9.0.386. Get same error as OP.

 

I have tried reinstalling ESET NOD32 to no avail.

 

Any suggestion?

Link to comment
Share on other sites

  • Administrators

I have the same issue.  9.0.402 (which is only available as an update) will not install from 9.0.386. Get same error as OP.

I have tried reinstalling ESET NOD32 to no avail.

Any suggestion?

 

The OP had v9.0.381 installed which probably didn't use the new signature yet and therefore might encounter issues with upgrade. Try running the ESET Uninstall tool in safe mode before installing v9.0.386. What operating system do you use? 32-bit or 64-bit?

Link to comment
Share on other sites

I have the same issue.  9.0.402 (which is only available as an update) will not install from 9.0.386. Get same error as OP.

 

I have tried reinstalling ESET NOD32 to no avail.

 

Any suggestion?

 

Hi pbcopter,

 

Please have a look at the log file and if indicates that the update failed because the installation of some drivers didn't succeed, you could try the fix that I posted here :

 

https://forum.eset.com/topic/9431-solution-hips-disabled-after-90402-update/

 

This worked for me.

Link to comment
Share on other sites

Hi Samoreen,

 

Thank you for the response. I didn't have a problem installing, just this one update was not cooperating but thank you anyway.

 

Paul

Edited by pbcopter
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...