Jump to content

Will updating Eset server, and Remote console force updates to all clients?


Recommended Posts

I'm starting to get our systems updated from 4 to 5 and i've got a question or two.

 

The first, if i do update the server and the remote console will that force all clients to download and update the newest version of the software, not just the definitions?

I do want to update them just not all at once to save our bandwidth. I just want to do a few at a time.

 

Also, when i was downloading the update files the website mentioned there was a V6 out but i only saw download links for V5. Is V6 not out yet or am i just missing it?

 

 

Link to comment
Share on other sites

you can do a client task to update all agents, there should be some post install steps to follow to assure you get all devices updated.

 

Is there a reason you are going to v5 and not to version 6.3 ?

Link to comment
Share on other sites

I wouldn't mind going to 6.3 but there doesn't seem to be an option for it. I'm only offered 5.3 when i try to update through the software. Nor do i see the downloads online for 6.3

 

Though i'm only wanting to update a few machines at a time. Not all, though i'm assuming i'd be able to do a few if i've got the option to do all.

Link to comment
Share on other sites

The V6 update is not within the ERA 4 or 5 Console. Version 6 is not an updated to Version 5.x . Version 6.x is a whole new product (web based). I also do no recommend upgrading over the top on Version 4.x Workstations to version 6. You will want to uninstall Version 4 >> reboot and then install Version 6.x form ERA 6. I also do not recommend exporting and importing Version 5.x policies over to Version 6.x as some of these do not match with that product like the Mirror Update Policy. Version 6.x uses a Caching proxy but unless you are about 100 computers or more you do not need it. 

 

------------------------------------------------------------------------------
Welcome to ESET Remote Administrator 6.x 
 
Version 6.x Business Edition products - YouTube Videos (deployment and configuration assistance):         
 
Upgrading from ERA 5 to ERA 6  (ESET Remote Administrator Migration Tool (ERA Migration Tool info)
 
How do I install ESET Remote Administrator on a Domain Controller or Microsoft Small Business Server? (6.x)
 
How do I deploy the ESET Remote Administrator Agent? (6.x)
hxxp://support.eset.com/kb3595/?locale=en_US            (AGENT LIVE INSTALLER- Recommended for Workgroup environments)
 
What's new in ERA 6:    
 
ERA 6 online user guide: 
 
Which ports does ESET Remote Administrator use? (6.x)
 
How do I deploy the ESET Remote Administrator Agent? (6.x) 
 
How to perform a push uninstall of previous versions of ESET:
 
ESET Remote Administrator Push Installation Requirements and Checklist
 
Deploy or upgrade ESET endpoint products using a push install (6.x) 
 
How do I create a dual update profile configuration in ESET Remote Administrator? (6.x)
 
Network Configuration Requirements for allowing clients to connect to ESET Remote Administrator remotely (WAN IP)
 
How do I open the ESET Remote Administrator Web Console? (6.x)
 
- The licenses for your products are now managed through the License Administrator. 
For an introduction to License Administrator, please click or copy/paste the following link into your web browser:
------------------------------------------------------------------------------
ESET License Administrator User Guide
 
ESET License Administrator Help
Link to comment
Share on other sites

Also, would i be able to continue to update V4 clients while using the V6 remote console? I want to slowly do this to make sure things work

Link to comment
Share on other sites

  • Administrators

Although you can manage v4 clients from ERA v6, I'd strongly recommend getting rid of v4 as soon as possible and installing Endpoint v6 which employs new features for much better protection against newly emerging threats. Namely it's ESET LiveGrid, HIPS, Advanced Memory Scanner, Exploit Blocker and Network scanner.

Link to comment
Share on other sites

LIke Marcos said I would highly recommend uninstalling your Version 4.x clients. The majority of systems that get hit with Ransomeware are V4 systems or current systems on V5 or V6 that have had LIVEGRID or HIPS disabled locally or in policy. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...