Jump to content

Eset Hosed - PC Hosed


Recommended Posts

Booting up this morning and ver. 8 indicated it was not activated. Been running SS 8 for over a year and never saw this one. Eset GUI window also was changed; stretched out and shorted would be the best way to describe it. Neither activate or buy buttons were functional.

 

Tried an Eset repair and that failed toward the end with a message stating nupb3cb.msi installer could not be found. Retried and same thing occurred. Afterwards Win security center warning that both Eset and Win 7 firewall were disabled. Could not activate either.

 

Tried to uninstall Eset and that hung upon display of the screen asking why Eset was being uninstalled.

 

Other things about the PC also were not right. Could not connect directly to IE11's home page but could access other web sites. Could not access Eset forum web site. Etc., etc.. Ran a scan with Emsisoft Anti-malware which was functional and it didn't find anything.

 

Yesterday PC was running great with no issues. Don't know if something with today's updates hosed Eset SS 8 or not?

 

Gave up and did a disk restore from a week old image backup. Wait with baited breath to tomorrow's cold boot to see what that brings .............. 

Edited by itman
Link to comment
Share on other sites

  • ESET Staff

Hi @itman,

 

That sounds like a Windows damaged and recovery more than malware or faulty program (in this case, ESET).

 

If you don't do anything special or out of the ordinary things you do, can be a BSOD or else hit bad your

windows.

 

In this kind of strange cases is good to collect logs (ESET SysInspector + ESET Log Collector) and have one

from normal days. Saved on different location than the usual, like other hard drive/pendrive/cloud, X.

 

With no info is a shot in the dark and we end on Theory's.

 

I suggest you after install ESET generate those logs and keep it elsewhere.

Link to comment
Share on other sites

Thinking back to what I did yesterday, I downloaded a .cvs file from a web site I have use in the past but not recently: htxps://sslbl.abuse.ch/blacklist/. Opened the file in Excel, etc..

 

My best guess is something malicious was in the file that neither Eset nor Emsisoft caught.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...