Jump to content

How do I enable local network access?


Recommended Posts

I don't know how to properly explain this or what the correct term is.

I need to be able to access local disks of the other PCs in our home network, for example \\<name>\c$. This seems to be disabled by default, and I don't know what rule in the firewall settings is relevant.

Does anyone know what do I need to change?

Link to comment
Share on other sites

  • Administrators

When a new network is detected, you are asked by the firewall if it's a public or home/office network. If you chose Public, the network will not be trusted and sharing will not be allowed in that network. If you had chosen Home/Office, it would be trusted and sharing would have been enabled.

Link to comment
Share on other sites

That's what I thought, but it doesn't seem to work. Both computers are in the same workgroup, both are set as part of a home network, and both are configured the same way in the Network and sharing center. The first computer (running ESS9) can see the second computer (ESS8) on the network while the 2nd can only see itself. The 1st computer can't ping the 2nd but the second one can. I don't even know what's going on anymore.

If I disable firewall on 2nd computer, it can be pinged and accessed the way I want.

If I disable firewall on 1st computer, I still can't access it.

Link to comment
Share on other sites

  • Administrators

Please carry on as follows:

- on the 2nd computer, enable logging of blocked communications in the IDS setup

- ping the 2nd computer from the first

- disable logging of blocked communications

- supply me with the output from Log Collector from the second computer as per the instructions at hxxp://support.eset.com/kb3466/and also include the IP of the first computer, just in case.

Link to comment
Share on other sites

Hold on. I resetted the firewall on 2nd computer to defaults and now it can be accessed. It still can't be pinged, but that's just ICMP packets and I can probably identify the appropriate rules in the options.

I did the same on 1st computer but it still can't be accessed. It's pingable though. I am not really familiar with ESS9 and honestly the interface sucks really bad (visually that is), so I have difficult time finding my way through all the settings.

Edited by Octopuss
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...