Jump to content

ESET Smart Security v8.0.319.0 breaking Firefox


Recommended Posts

For a while I have been having problem with Firefox not loading pages fully. Today I had issues with Youtube not completely loading video's. After some research the problem for me was solved by disabling ESET Smart Security and re-enabling Smart Security.

 

Is this a known issue?

 

Similar issue on Bugzilla: https://bugzilla.mozilla.org/show_bug.cgi?id=1226663

 

OS: Windows 7 x64

Firefox: v44.0.1

Edited by Devrim
Link to comment
Share on other sites

  • Administrators

Do you mean that temporarily disabling web protection makes a difference? Do you have the issue only with https or also with http websites? Does the problem go away after switching to pre-release updates?

Link to comment
Share on other sites

Do you mean that temporarily disabling web protection makes a difference? Do you have the issue only with https or also with http websites? Does the problem go away after switching to pre-release updates?

 

After the page failed to load in Firefox I first tried to do numerous things to try to fix it within Firefox. I tried starting in Safe mode, Private window mode and I even tried a new profile. All gave me load issues on Youtube (On a specific video).

After a tip I tried completely disabling the anti-virus and anti-spyware function of Smart Security (right click on tray icon -> Temporarily disable protection). After I pressed F5 the page and video loaded immediately without issues.

 

I use https on youtube and I checked if SSL filtering was on but it was disabled (and is disabled by default on v8 afaik). I did not try pre-release updates since I can't replicate the issue so I don't have a test case to try things out with.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...