Jump to content

How to disable Anti-Theft


Recommended Posts

  • ESET Moderators

Can you please post a screenshot of the home screen and of the settings entry? Once you disable Anti-theft, there should be no messages about it.

Link to comment
Share on other sites

  • 2 weeks later...

am having the same problem. I initially enabled Anti-Theft, but I do not want to use the fake account feature. So I disabled Anti-Theft. The message went away for about 5 minutes, but then came back. It's really annoying that the app is showing this as a warning instead of something that should be (and as a matter of fact, is) optional. 

 

I have attached screenshots of my home page and the Anti-Theft setting.

 

Running Smart Security 9.0.318.0 on Windows 10 Pro 64-bit.

post-9502-0-49679300-1446151061_thumb.png

post-9502-0-02084600-1446151062_thumb.png

Link to comment
Share on other sites

  • 2 weeks later...

I have the exact same problem. I have Anti-Theft turned off in the Setup, but still receive warnings to optimize Anti-Theft. This is getting really annoying & i'm thinking of going back to v8 if the the problem persists. Surely there must be some way to turn off these warnings.

Link to comment
Share on other sites

  • 2 weeks later...

Got a response back from ESET support.   Need to uninstall, and then re-install ESET Smart Security.  Do not select Anti-Theft during the re-install.   Tried this, and it seems to have worked.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...