Jump to content

ess v9 forgetting website rules.


Recommended Posts

i have a couple exceptions setup and they work at first but after a while its like it forgets what they are. i check and they are still there. if i remove then and then re add them they work again. then after a while same thing happens. there is no set time or way to know when it can happen from what i can find.

Link to comment
Share on other sites

  • Administrators

Did you add the urls to the list of applications excluded from scanning or to the list of allowed addresses?

Link to comment
Share on other sites

tried it both ways. so far (touches wood) i have not had the issue since the last time when i posted about it. ill report back if i do again

Edited by zfactor
Link to comment
Share on other sites

just had this issue again last night. wanted to updated the thread. all i need to do to fix it is remove the entry click ok. go back and add it back and the website opens fine.

Link to comment
Share on other sites

  • 2 weeks later...

I face the same problem.

 

adding to allowed & not be scanned doesnt fix it within (web access protection), sites are still blocked at random times.

 

somthing is deffo going off in that area.

 

ESS V9 (117)

Edited by Sonar
Link to comment
Share on other sites

  • 2 weeks later...
  • ESET Staff

There is a bug in the beta that causes that website rules are temporarily not applied after reboot. If you make any change to them, they will be applied again until the next reboot. Can you confirm that this is the problem that you're seeing? This should be fixed in the next release.

Link to comment
Share on other sites

  • 2 weeks later...
  • ESET Staff

It is fixed in versions >= 9.0.130 and >= 9.0.206 (there are two versioning lines, one has 1xy as the third version number, the other has 2xy). Though I can't tell you what will be released when.

Link to comment
Share on other sites

My problem with eset antivirus 9.0.117 is that it blocks sites  i  added to be allowed in  URL ADDRESS MANAGEMENT  /address list .I edit addresses very correct as i did in eset  v8  so is not that the problem .Althogh some address are in allowed list , antivirus still block them .

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

I am also having this problem. Very frustrating.

 

 

See post #9:

It is fixed in versions >= 9.0.130 and >= 9.0.206

 

Encountering a bug with a beta version shouldn't be a frustrating experience. On the contrary, bugs are pretty much expected with beta versions and that's also a reason why they shouldn't be installed on production systems.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...