Jump to content

How to turn off "Personal Firewall Inactive" warning in ESET GUI


zackliu
 Share

Recommended Posts

I have a policy that turns off personal firewall, how to turn off Personal Firewall Inactive warning on clients?

 

Some clients don't show this warning and some clients show this, they are assigned with the same policy, why is that?

post-7276-0-63761400-1432143589_thumb.png

Link to comment
Share on other sites

  • 8 months later...

post-7276-0-83535300-1455909761_thumb.png

 

This is what shows under ERA console.

 

We have a policy that turns off Firewall in ESET Endpoint Security and some of my computers display the alert shown.

 

There should be a policy that stops ESET or agents reporting these alerts.

Link to comment
Share on other sites

  • Administrators

You can run a componen-based installation of Endpoint Security and choose not to install firewall. However, I wouldn't recommend that as the firewall uses signatures to protect you from malware on the network level. By disabling it you'll disable an important protection layer.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...