Jump to content

ERA 6: Agent Deployment Fails


TedGlass
 Share

Recommended Posts

I've got ERA 6 running as a VM appliance. I've got about 50 clients that I've been able to successfully deploy the agent and then EEA 6 to. I've got a new laptop that i can't get the agent to deploy to.

 

Unfortunately, when we ordered the laptop it came in as defective, but the agent was deployed to it before it was determined we needed to send it back for replacement. The defective unit was manually added to ERA 6, and the agent deployed successfully. When i got the replacement laptop, i named it the same as the first one. I went into ERA 6 and deleted the entry for the first laptop, then manually added it back with the same name (i assume this is where the problem lies). When i try to deploy to it, the task fails every time with generic error codes. I also tried deleting it again, and adding it using just the IP address instead of Netbios name, but no luck on agent deployment.

 

You can ping from the server appliance command line and resolve the client IP successfully.

You can ping from the client and resolve the ERA server IP successfully.

IPC$/ADMIN$ shares are operational. No firewall configured.

Domain credentials being supplied to the task are the same as used on all the other clients.

There's no log inside ProgramData on the client.

Client is Win 7 Pro 64bit.

 

Most notably, when you start the task, less than a minute later you see an error show up on the actual VM appliance GUI. It says "CIFS VFS: Send error in SessSetup = -12" and "CIFS VFS: cifs_mount failed w\return code = -12". Screen shot below.

post-6873-0-73974900-1428699905_thumb.jpg

 

I need to get this laptop to someone over the weekend. I have to say, this ERA 6 is beginning to be a real pain! Plenty of potential though...

 

Link to comment
Share on other sites

So for whatever reason, it decided to deploy successfully today. Tried a new task this morning and it completed. EEA 6 also. I assume this is some sort of weird caching relating to having the agent deployed to a computer with the same name previously, and it just needed time to work itself out. I did try rebooting the appliance yesterday but it didn't help anything.

 

 

Any ideas on what caused this and if there's anything i can do next time it happens short of waiting a day?

 

Thanks

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...