Jump to content

Recent activation issues


Recommended Posts

We've been running ESET for quite some time, moved to the cloud this past July. We've noticed over the last week that a lot of workstations and servers lose their activation status for antivirus. Typically running an activation task clears the issue, but it seems to be recurring.

Is anyone else experiencing this? I'm not sure what may be causing this lately, but it's noticeable.

Link to comment
Share on other sites

Just checked status.html on one of the recently affected clients and see the following:

"Device authentication request failed with error: Received http2 header with status: 400 (code: 1) for request Era.Common.Microservices.Authentication.DeviceAuthenticationRequest (id: a7db0940-c40f-4f55-8a1e-36d34303ef20) on connection to 'host: "xxxxxxxxxxxxx.a.ecaserver.eset.com" port: 443"

Edited by j-gray
remove info
Link to comment
Share on other sites

^^ This may be an isolated incident. Looked like the agent may have gotten corrupted.

Regardless, we are observing a significant increase of activation issues over the last week.

Link to comment
Share on other sites

  • 2 weeks later...

We are having a similar if not same issue. I uninstalled, removed the activation, reinstalled, ran an activation task, rebooted the pc. Activation shows good for the client for about 5 minutes then no joy. Originally I thought perhaps it was inspection at the firewall but its not that.

Issue is happening on multiple clients.

Link to comment
Share on other sites

  • Administrators
1 minute ago, Remg said:

We are having a similar if not same issue. I uninstalled, removed the activation, reinstalled, ran an activation task, rebooted the pc. Activation shows good for the client for about 5 minutes then no joy. Originally I thought perhaps it was inspection at the firewall but its not that.

Issue is happening on multiple clients.

Please raise a support ticket. Issues like this can only be investigated with logs from affected machines.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...