Jump to content

User is Disabled


mae123
 Share

Recommended Posts

Hello, I encountered an issue with my company laptop using ESET Full Disk Encryption. Multiple tries of entering password and until I encountered user is disabled. When I get the recover password still user is disabled. I tried to decrypt the eset still not works. Can you help me regarding on my issue

IMG_20220830_165301.jpg

IMG_20220830_102223.jpg

Link to comment
Share on other sites

  • ESET Staff
Posted (edited)

Hi @mae123,

This is a common issue when the BIOS Disk Mode / SATA Mode is set to RAID rather than AHCI, please do the following:

  1. Change the BIOS Disk Mode / SATA Mode from RAID to AHCI
  2. Important: Change this mode back to its original state once decryption has completed.

If the above fails please attempt the following:

Attempt to decrypt using the EFI USB version of the ESET Recovery Utility: https://help.eset.com/efde/en-US/recovery_data.html instead of the WIN RE USB method that I assume is being used at this time, as it is the default instructed method to use on the KB.

Thank you,

Kieran

Edited by Kstainton
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...