Jump to content

Meta data signature is incorrect


Zac French
 Share

Recommended Posts

One of our laptops is saying "unable to start the system due to a problem accessing Vital encryption data".

I have setup the recovery media with the recovery data file and attempted to use it but when choosing to decrypt the drive it says "Invalid file signature". This is after I enter the password for the data file which I have tried multiple times and confirmed the password is correct each time.

Tried doing it with EEE standalone, ESET protect managed and EEE managed but they either don't give the option to decrypt or give the same error.

There isn't anything about this error that I can find online.

Link to comment
Share on other sites

  • ESET Staff

Hi @Zac French,

This one will require more depth investigation by the Development Team for ESET Encryption, may you acquire the following logs for us and submit a ticket via https://www.eset.com/uk/about/contact/

Meta Data Search Logs: https://support.eset.com/en/kb7894-eset-encryption-recovery-utility-diagnostics#SearchForMeta

Thank you,

Kieran

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...