Jump to content

Firewall blocks internal traffic


Go to solution Solved by Marcos,

Recommended Posts

Hello everyone!

We switched from Kaspersky to ESET.

Now I have some problems that I need to solve quickly. I'm going through the manual. But this takes too long as I need to solve the problem quickly. Maybe someone can help me quickly.

It happens again and again that internal network traffic (RDP, ICMP, ...) is blocked by the firewall on the endpoints. I can quickly release the locks manually in the endpoint-security. But then I always have to go to the affected PC. This is of course not possible in the home office. Remember: RDP doesn't work at this moment :-/

Is there a setting (a policy in ESET Protect?!!?) where you can declare internal network traffic as safe?

Thanks in advance.

Link to comment
Share on other sites

  • Administrators
  • Solution

RDP is allowed in the trusted zone by default. Please check known networks and make sure that your LAN is set to "Use Windows settings" or explicitly to "Trusted network". Alternatively you can add your LAN to the Trusted zone in the zones setup.

You can configure these settings via a policy from the management console.

image.png

scr.png

Link to comment
Share on other sites

Posted (edited)

thx for your reply 👍

I found these settings. I think this is the solution. I'll test my systems now.

Is it necessary to create a new policy? Or can I use an existing one? In which existing policy would it make sense to add these settings?

Edited by Josch
Link to comment
Share on other sites

  • Administrators

You can edit an existing policy. The settings are at the same place as in the program, ie:
image.png

Link to comment
Share on other sites

OK, thx for your quick support. I will mark this thread as "solved" next week, after testing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...