Jump to content

Problems accessing the Internet after installing an antivirus


Recommended Posts

Maybe antivirus and the Internet (or rather problems) are not related. A few days after the setup, the "breaks" began when you downloaded files for a long time or watched videos continuously for a long time. There is a disconnection from Wi-Fi, and then (not always) automatic reconnection.

Link to comment
Share on other sites

  • Administrators

Since you have ESET NOD32 Antivirus installed, ESET only checks HTTP/HTTP communication. Does the issue occur with protocol filtering disabled in the advanced setup? Does temporarily uninstalling ESET make a difference at all?

Link to comment
Share on other sites

      

Quote

Does the issue occur with protocol filtering disabled in the advanced setup?

How to do it?

Quote

    Does temporarily uninstalling ESET make a difference at all?

Did not try.

Link to comment
Share on other sites

  • Administrators
5 minutes ago, FEC said:

Unbelievable fault of the antivirus

Why do you attribute the issue to ESET without a proof? The OP has not found out the root cause of the issue. Moreover, EAV cannot technically block access to the Internet completely, e.g. DNS and ICMP is unaffected.

Link to comment
Share on other sites

  • Administrators
7 minutes ago, inline said:

    How to do it?

image.png

 

7 minutes ago, inline said:

Did not try.

Please try if disabling the above setting doesn't make any difference.

Link to comment
Share on other sites

On 4/4/2022 at 3:31 PM, FEC said:

Unbelievable fault of the antivirus

I meant that this is hardly a problem with the antivirus.

Link to comment
Share on other sites

  • Administrators

If the problem persists after uninstalling ESET, further troubleshooting is beyond this forum's scope.

Link to comment
Share on other sites

  • ESET Insiders

may I chime in ? some VPN may conflict when TUP is used instead of TAP🤔

Link to comment
Share on other sites

On 4/8/2022 at 9:12 PM, yeoldfart said:

may I chime in ? some VPN may conflict when TUP is used instead of TAP🤔

VPN is not used.

 

Link to comment
Share on other sites

11 hours ago, inline said:

VPN is not used.

 

You did not answer the question though, does your internet work normally after uninstalling NOD32? We need to isolate the problem first.

Link to comment
Share on other sites

  • ESET Insiders

I chime back in... when it happened to me I had to reboot the ISP modem box which restored the coorect params

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...