Jump to content

Android premium - cannot connect to servers


Recommended Posts

Hi there, 

I hope it is proper place to ask this. 

So I subscribed to eset android premium through option available in the app so through Google play. However after Google play step eset app stuck on checking details. 

I killed it after like 5 minutes and now I am still on free licence. When refreshing on licence screen I am getting error that there are issues with servers. Same issue on two phones. 

Is this know issue right now or there is some problem on my end? 

 

Thanks in advance 

D

Link to comment
Share on other sites

  • Administrators

Please raise a support ticket via the internal built-in form. If this is not possible, contact your local ESET distributor. There used to be issues with specific carriers in the past so the distributor should know best what the situation with carriers is in the country.

Link to comment
Share on other sites

  • 4 weeks later...

I have a case number #00292728, but this is the second time I've reported not being able to "allow" the phishing aspect of the mobile app.  I'm not sure when this problem started but I know it's been at least a week ago because I have an orange error message on my phone pertaining to this issue. 

A big problem on the ESET website and in the email that I did receive from original case are the phone numbers and FAQ suggestions.  There really are none for the mobile app.  Everything is geared toward the pc portion.  Very frustrating to "chat" with a bot that has no conception of how to help with mobile customers   

NOTE: my screenshot is from my personal cloud storage and I do not want it to be shown here. thank you.

 

Link to comment
Share on other sites

  • Administrators
15 hours ago, Pegi said:

I have a case number #00292728, but this is the second time I've reported not being able to "allow" the phishing aspect of the mobile app.  I'm not sure when this problem started but I know it's been at least a week ago because I have an orange error message on my phone pertaining to this issue.

Unfortunately it's unclear what the problem is. What browser do you use? Is it listed among protected browsers/applications in EMS?

Link to comment
Share on other sites

I also have the same problem. My settings already say that ESET has Anti-Phishing  on but the app says that I need to allow it. I use Chrome on an android phone as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...