Jump to content

System hangs on start-up


lppedd
 Share

Recommended Posts

Hello guys,

 

since I installed Eset Nod32 version 6.0.316.1, my computer hangs on start-up, right after loading Eset service.

It stops on the main screen.

I think it's a driver fault, but how do I check?

 

Thank you very much.

Link to comment
Share on other sites

  • Administrators

I'd suggest to continue as follows:

- uninstall EAV in safe mode as per the instructions at hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN2289

- download and install the latest version 7.0.317 available on ESET's website

 

Let us know if it solves the problem.

Link to comment
Share on other sites

I'll do it right now, but I would like to maintain the v6, it uses less Ram memory on my notebook.
I'll keep you updated.

 

Thanks.

Link to comment
Share on other sites

It appears like it solved the problem, but I'll keep an eye on it!

I would like to know what caused the hangs, any chance to find the problem?

Link to comment
Share on other sites

Actually the RAM usage in V6 is the same as V7, and I imagine the notebook has more than 512MB of RAM so you should have no issues using it.(own experience) :)

 

I think not, but if the issue seem to be solved in V7 then there's no point in fixing it in the older versions as well.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...