Jump to content

Archived

This topic is now archived and is closed to further replies.

santoso

Web Console Doest Not Load Completely

Recommended Posts

Hello,

We have problem with web console doesn't not load completely with this error

1.jpg.acaa230d4d1d6d9c86d038f0ca08ff8e.jpg


Run on esmc 7.2 centos 7.

And here the log

Quote

*version : 7.2.221.0*
*locale : en_US*
*user.agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Firefox/78.0 (gecko1_8)*
*document : https://console.xxx.id/webconsole/64EA8799986CC2FF9F4512509B4E16BE.cache.html*
*url: https://console.xxx.id/webconsole/#id=DASHBOARDS;u=000000000-0000-0012-0007-000000000091*
        
        
An uncaught exception has ocurred! (" "value@https://console.xxx.id/webconsole/static/js/Dashboards.ffd1757e.chunk.cache.js:1:156305 ")
@ jo@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:69876 @
@ No@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:69671 @
@ vl@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:105411 @
@ cs@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:96654 @
@ ls@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:96577 @
@ $l@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:93607 @
@ Ga/<@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:45314 @
@ t.unstable_runWithPriority@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:51:3364 @
@ Ba@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:45023 @
@ Ga@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:45261 @
@ Wa@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:45194 @
@ es@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:43:93898 @
@ notify@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:16:6401849 @
@ c</t.notifyNestedSubs@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:16:6402484 @
@ c</t.handleChangeWrapper@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:16:6402552 @
@ v@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:16:6393228 @
@ c/</<@https://console.xxx.id/webconsole/static/js/main.25b4e142.cache.js:66:371956 @
@ dt/<@https://console.xxx.id/webconsole/static/js/Dashboards.ffd1757e.chunk.cache.js:1:146869 @
@ " @ 

 

We tune apache tomcat according this tutorial
https://help.eset.com/esmc_install/72/en-US/installation_deployment_scenarios.html

2.jpg.6349978e60ce69c64a9e6bcf2c5ede97.jpg

 

Thank you,

Share this post


Link to post
Share on other sites

Could you please provide more details of when this issue begin to start - or it was just after upgrade to ESMC 7.2? Would it be possible to try also with different browser? Also is it impacting only specific dashboard or multiple locations are affected?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...