Jump to content

Recommended Posts

I cannot logged into any network using my laptop. While using google chrome 'your Internet access is blocked' error message is displaying. Eset version is 13.1.21.0

15916757367127353078571746083282.jpg

Share this post


Link to post
Share on other sites

Do you use default ESET settings? Does pausing the firewall make a difference?

Share this post


Link to post
Share on other sites

Yes. I have use default ESET setting.No any difference if firewall is paused.

Share this post


Link to post
Share on other sites
1 minute ago, Sachini said:

No any difference if firewall is paused.

Then it's unlikely that the issue would be caused by ESET. Does the issue go away after temporarily uninstalling ESET?

Share this post


Link to post
Share on other sites

I did not temporarily uninstalling ESET. I do not have key to install ESET again. Because ESET installed when I buy my laptop. Could not get the key.

Share this post


Link to post
Share on other sites

I was able to find only a trial license for ESET Mobile Security registered with your forum email address.

You can uninstall ESET and if the problem persists, you will rule it out and search for the root cause elsewhere. You can then install ESET and activate a trial version or purchase a license if the issue is resolved and not related to ESET.

Share this post


Link to post
Share on other sites
Posted (edited)

I had a similar problem some time ago, it was apparently caused by Eset having changed traffic rules  between my rig and the ISP modem/router, did not happen since on mys wife's laptop (windows 10 x64)

Edited by yeoldfart

Share this post


Link to post
Share on other sites
7 hours ago, Marcos said:

I was able to find only a trial license for ESET Mobile Security registered with your forum email address.

You can uninstall ESET and if the problem persists, you will rule it out and search for the root cause elsewhere. You can then install ESET and activate a trial version or purchase a license if the issue is resolved and not related to ESET.

It is not trail version. I am currently used ESET for two years. And I think it is not registered with my email.

15917110223852021979071660828145.jpg

Share this post


Link to post
Share on other sites
3 hours ago, yeoldfart said:

I had a similar problem some time ago, it was apparently caused by Eset having changed traffic rules  between my rig and the ISP modem/router, did not happen since on mys wife's laptop (windows 10 x64)

Please tell me what did you do exactly, if you can remember.

Share this post


Link to post
Share on other sites
Posted (edited)

Uh, this irritates me sooo much! It always appears when I have something very important connected with my job or even games. I couldn’t support it anymore, so I decided to disconnect my previous provider and find another better one. I found usave.co.uk. It is really very nice with a lot of options for everyone and the best thing was for me that the prices are great. I connected everything this provider, my car as well. It works perfect. I’m very grateful that I found it and the internet doesn’t irritate me anymore.

Edited by Ann11

Share this post


Link to post
Share on other sites

thank you Ann, it's preciseley what I've successfully done, sorry for replying so late, was away then

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...