Jump to content

Setup is not in valid state


Eadu
 Share

Recommended Posts

Hi,

After a failed upgrade from ERA 6.5 to ERA 7.1, I'm taring to reinstall ERA 7.1 and I receive the following error:

Setup is not in valid state:

Multiple installers with same name: apache-tomcat 

 

Thanks,

 

 

Link to comment
Share on other sites

  • ESET Staff

Could you please provide screenshot of describe in more details of where you encountered this error and what installation method you actually used?

Link to comment
Share on other sites

  • ESET Staff

@Eadu How are you trying to install ESMC? I assume that you are trying to use an all in one installer. If you open the folder, do you find multiple apache tomcat installation files inside the extracted archive (setup folder). If yes, that could be confusing the ESMC setup. So just delete the one with lower version number, and setup should continue OK. 

Link to comment
Share on other sites

On 1/24/2020 at 9:28 AM, MichalJ said:

@Eadu How are you trying to install ESMC? I assume that you are trying to use an all in one installer. If you open the folder, do you find multiple apache tomcat installation files inside the extracted archive (setup folder). If yes, that could be confusing the ESMC setup. So just delete the one with lower version number, and setup should continue OK. 

Hello, after deleting one of tomcat and apache everything was OK,

Thanks

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...