Jump to content
Zardoc

13.0.24 is Disabled according to Windows 10 1909

Recommended Posts

Hi all,

 

Created a new windows install. Added NOD32 latest version 13.0.24 (new install) and I get this message every time. BOTH ANTIVIRUS ARE DISABLED 😥

TSkwBqI.png

 

I uninstalled and reinstalled but to no avail.😩

Edited by Zardoc

Share this post


Link to post
Share on other sites

Do you have any other security software installed other than Eset?

Also with Eset uninstalled, does WD Security Center show that WD is active?

Share this post


Link to post
Share on other sites
4 hours ago, itman said:

Do you have any other security software installed other than Eset?

Also with Eset uninstalled, does WD Security Center show that WD is active?

Nope and Yes.

Share this post


Link to post
Share on other sites

Message change.

Still there but not as often. This is a total new install. I don't see that with my main machine with updated version.

Edited by Zardoc
Thought it was gone

Share this post


Link to post
Share on other sites
9 hours ago, Zardoc said:

I don't see that with my main machine with updated version.

Are both devices running the same Win 10 version; e.g. Win 10 x(64) 1909?

Share this post


Link to post
Share on other sites
8 hours ago, itman said:

Are both devices running the same Win 10 version; e.g. Win 10 x(64) 1909?

Yes. but one is an ESET upgrade the other clean install of 0.24

Share this post


Link to post
Share on other sites

I have just noticed that on boot Eset shows as running and about 10 minutes later I get the warning that it's not running and when I look that is effectively the case.

Marcos, any idea please ?

Share this post


Link to post
Share on other sites
38 minutes ago, Zardoc said:

I have just noticed that on boot Eset shows as running

Verify at this time in Windows Security Center Antivirus section that Windows Defender is turned off. This is done via Windows Security Center Virus & Threat Protection section. Scroll down the page and click on "Manage Providers."

WD_Sec_Center.png.d887db88183d7094a40ea86f9203cecb.png

Edited by itman

Share this post


Link to post
Share on other sites

Hi all,

I wanted to see if this issue would go away after a few updates but it doesn't. On boot Eset is not recognized as active and after 10-15 minutes or more, everything falls into place. This is a full clean install of a Z390-A Asus board and latest image of Windows 10 18563. I have built a whole bunch of these machines and this is a first. I must say that I really don't care about the message but it makes the customers nervous. Can anybody tell me why this is happening and is there is a fix?

Thanks.

Share this post


Link to post
Share on other sites
12 hours ago, Zardoc said:

Hi all,

I wanted to see if this issue would go away after a few updates but it doesn't. On boot Eset is not recognized as active and after 10-15 minutes or more, everything falls into place. This is a full clean install of a Z390-A Asus board and latest image of Windows 10 18563. I have built a whole bunch of these machines and this is a first. I must say that I really don't care about the message but it makes the customers nervous. Can anybody tell me why this is happening and is there is a fix?

Thanks.

It takes time for Windows to detect that ESET is running

Share this post


Link to post
Share on other sites
5 hours ago, Rami said:

It takes time for Windows to detect that ESET is running

Well that's a first. Why am I not seeing this on all the other machines that run the same set-up except they aren't new installs ?

Share this post


Link to post
Share on other sites
On 12/23/2019 at 8:01 AM, Zardoc said:

On boot Eset is not recognized as active and after 10-15 minutes or more, everything falls into place.

This is not normal. Eset sets up itself in Windows Security Center shortly after boot time. In fact by the time the WCS  desktop taskbar icon appears, it should be no more than a minute or two at most till Eset establishes itself as the active real-time AV solution.

Do you have Memory Integrity enabled in WCS Device Security Core Isolation section?

Edited by itman

Share this post


Link to post
Share on other sites

While it probably won't make any difference have you tried on one of the installations to enable pre release updates? Could be a fix has been supplied but it isn't fully around yet.

People have reported warnings similar in the past but I think they got fixed a while back and I don't think it took 10 to 15 minutes which is weird

Share this post


Link to post
Share on other sites
6 hours ago, itman said:

Do you have Memory Integrity enabled in WCS Device Security Core Isolation section?

I don't see settings for this in 1909 and I don't use virtualisation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...