Jump to content

Recommended Posts

Hello ,

I switch the GUI to Terminal for the RDS Server , So no normal users would have the GUI , but for Administrators , there used to be a bug , a good bug but it stopped for now , that when I am in the Administrator user and I do open ESET as Administrator , it adds the GUI on the taskbar , now it doesn't , GUI Icon in taskbar is hidden if the software is set in Terminal mode

Is there an option to restore the icon in the Terminal Mode only for Administrator (after running the app as administrator to open the GUI while in terminal mode)?

Threat notifications where you put the name of the username , could it be multiple usernames to take the notification , should I separate the names with something?

 

Thanks.

Edited by Rami

Share this post


Link to post
Share on other sites

Haven't tested it myself but the help says:

Terminal - No notifications or alerts will be displayed. GUI can only be started by the Administrator. The user interface should be set to Terminal if graphical elements slow the performance of your computer or cause other problems. You may also want to turn off the GUI on a Terminal server. For more information about ESET File Security installed on Terminal server, see Disable GUI on Terminal Server topic.

That said, if gui cannot be started by administrators there must be some issue. It shouldn't be a global problem since this is something that should be covered by QA tests and other users would have already noticed and reported such bug. I'd recommend raising a support ticket with your local customer care.

 

Share this post


Link to post
Share on other sites
7 minutes ago, Marcos said:

Haven't tested it myself but the help says:

Terminal - No notifications or alerts will be displayed. GUI can only be started by the Administrator. The user interface should be set to Terminal if graphical elements slow the performance of your computer or cause other problems. You may also want to turn off the GUI on a Terminal server. For more information about ESET File Security installed on Terminal server, see Disable GUI on Terminal Server topic.

That said, if gui cannot be started by administrators there must be some issue. It shouldn't be a global problem since this is something that should be covered by QA tests and other users would have already noticed and reported such bug. I'd recommend raising a support ticket with your local customer care.

 

It works I can open the GUI but before it used to open a GUI icon and never disappear when I close , so it used to stay when I open as Administrator , now when I close it closes ( it works fine ) I want it to stay just for me

the other question is it possible for multiple admins to receive the notification?

Share this post


Link to post
Share on other sites
24 minutes ago, Rami said:

It works I can open the GUI but before it used to open a GUI icon and never disappear when I close , so it used to stay when I open as Administrator , now when I close it closes ( it works fine ) I want it to stay just for me

This is not currently supported. The icon is either visible to all or nobody.

Quote

the other question is it possible for multiple admins to receive the notification?

I have no clue if it'd be technically possible to display notifications and alerts in the session of several users / administrators.

When you have any requirements, ideas, etc. I'd suggest reporting them via your local distributor who will subsequently pass them to ESET HQ for consideration.

Share this post


Link to post
Share on other sites
16 hours ago, Marcos said:

This is not currently supported. The icon is either visible to all or nobody.

I have no clue if it'd be technically possible to display notifications and alerts in the session of several users / administrators.

When you have any requirements, ideas, etc. I'd suggest reporting them via your local distributor who will subsequently pass them to ESET HQ for consideration.

The icon used to get buggy and stay for me and hidden for everybody on Windows Server 2012 , now it doesn't sadly :D , I believe it got fixed , or what broke it is no more there

For the notification I will check with my local support , I thought there is something I don't know or missing.

 

Thank you.

Edited by Rami

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...