Jump to content

Blocked Webpage Message Not Working With Proxy


Zakaria
 Share

Recommended Posts

hi giz 
When clients uses proxy to access internet, Webcontrol fails to show "blocked webpage message" to blocked websites requests.
Attached screenshot that shows the message that apears on the browser

configured DNS on clients is 8.8.8.8

when clients access internet without proxy, "blocked webpage message" works fine

Endpoint Security is configured to access internet though proxy
 

Block Facebook.JPG

endpoint.JPG

proxy.JPG

Link to comment
Share on other sites

  • Administrators

I can't test it personally since I've been on a mobile phone and limited connectivity. Do you have SSL filtering enabled in Endpoint?

Link to comment
Share on other sites

On 10/6/2019 at 4:31 PM, Marcos said:

I can't test it personally since I've been on a mobile phone and limited connectivity. Do you have SSL filtering enabled in Endpoint?

SSL.JPG

@Marcos

Edited by Zakaria
Link to comment
Share on other sites

  • Administrators

Since the case requires reproduction, I'd suggest raising a support ticket with your local customer care and providing them with step-by-step instructions, including information about the proxy server you use. As long as SSL filtering works (which may be a problem if HTTPS communication is intercepted and scanned on the proxy), ESET should display an html-formatted notification.

Link to comment
Share on other sites

When am looking for this problem
I found the same problem but you did not complete the answer about "DNS TXT Queries"

how to check " DNS TXT queries"

Attached screenshot that shows the old post

@Marcosissue.JPG.0a4663376ded1ede13dee58413c53dd9.JPG

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...