Jump to content

Black screen with cursor when upgrading to Endpoint Security 6.6.2089.2


pps
 Share

Recommended Posts

Hello,

 

In two different computers I get a black screen with cursor after upgrading to 6.6.2089.2 and restart the computer.

I can only login to safe mode.

Can you provide me with some steps to troubleshoot this issue with this version?

 

Thanks,

Peter

Link to comment
Share on other sites

I used the uninstall tool and then reinstalled 6.6.2089.2 from within the ERA console.

This workaround works but it's manageable within small networks.

I have around 50 computers with upgraded 6.6.2089.2 with restart pending.

 

PS: I cannot install eset v7 because my ERA is v6

Edited by pps
edit
Link to comment
Share on other sites

  • Administrators

Endpoint v7 can be managed by ERA v6.

In order to troubleshoot the issue further, I'd recommend creating a ticket with your local customer care and providing them with:
- logs gathered by ESET Log Collector
- manually generated complete memory dump from the point when the system freezes.

Link to comment
Share on other sites

  • 2 weeks later...

Hello Marcos  ESET Log Collector is not running in safe mode so I can't gather any of the logs.

 

  • The program must be run from an administrative account, it will not be able to collect all necessary information if run from a standard account or run in Safe Mode.

Thanks,

Peter

Edited by pps
edit
Link to comment
Share on other sites

  • Administrators

You can run ELC after uninstalling ESET in safe mode. It should be enough to check basic logs and a SysInspector log to start off. In safe mode, it's also possible to edit the registry and configure the system to generate complete memory dumps as per https://support.eset.com/kb380.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...