Jump to content

ESet Endpoint Security 6.x to 7.x install failes?


Norm@Home
 Share

Recommended Posts

I attempted to upgrade a computer with ESet Endpoint Security 6.x to 7.x; the 6.x version was uninstalled by the installer but the 7.0.2091.0 version failed with a message "Service ESET Service (ekrn) could not be installed. Verify that you have sufficient privileges to install system services" with Retry or Cancel options.

I googled and did turn up this page https://support.eset.com/kb3544/?locale=en_US&viewlocale=en_US and I ran it with the suggested parameters and there was no error or other messages but trying again to install produced the same error message.

The user I'm installing under is the sole user of this computer and they are an Administrator; the computer is running Windows 7 x64 Home.

Any idea's on how to fix this?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...