Jump to content
Dekado

download installer stuck at 24%. every time.

Recommended Posts

Hi all.
found strange problem.

I'm running ESMC server Version 7.0 (7.0.577.0) at windows server 2016.

created new all-in-one installer for windows file server, v 7.0.12016.0

Tried to download x86 version - no problem.

tried to download x64 version - it stops with "internal server error"

set up US repo server, same problem.

cleaned http proxy cache - same problem.

going to trace logs.

here is it:

2018-12-05 22:14:06 Information: CInstallersModule [Thread 2438]: Repository: Downloading repository package 'hxxp://us-repository.eset.com/v1/com/eset/apps/business/efs/windows/v7/7.0.12016.0/efsw_nt64_enu.msi'
......
2018-12-05 22:15:24 Error: CInstallersModule [Thread 2438]: CInstallerPackageProcessor::BuilderThread end unexpected with error: GetFile: Error reading HTTP response data (0x4e2a)
2018-12-05 22:15:25 Information: AutomationModule [Thread 2bc0]: StaticObjectChangeHandler: PerformCheckForWork: Starting to check for new work.
2018-12-05 22:15:25 Information: AutomationModule [Thread 2bc0]: StaticObjectChangeHandler: PerformCheckForWork: No relevant changes detected: FirstIncludedTransaction=2248, LastIncludedTransaction=2248.
2018-12-05 22:15:25 Information: ConsoleApiModule [Thread 25e8]: 112 GetFileProgress request received.
2018-12-05 22:15:25 Error: ConsoleApiModule [Thread 25e8]: 112 Unexpected error while processing GetFileProgress request: GetFile: Error reading HTTP response data (0x4e2a)

copy-pasted download link to web browser of that server - download stuck at 24%

any other pc's in that network - stuck at 24%

tried on my home pc - downloaded all 100%

 

any ideas?

Share this post


Link to post
Share on other sites
11 minutes ago, Marcos said:

Try using the default repository server that should be closer to your country.

same problem.

2018-12-05 22:56:42 Error: CInstallersModule [Thread 2fcc]: CInstallerPackageProcessor::BuilderThread end unexpected with error: GetFile: Error reading HTTP response data (0x4e2a)
2018-12-05 22:56:42 Information: ConsoleApiModule [Thread 57c]: 1 GetFileProgress request received.
2018-12-05 22:56:42 Error: ConsoleApiModule [Thread 57c]: 1 Unexpected error while processing GetFileProgress request: GetFile: Error reading HTTP response data (0x4e2a)

 

Безымянный.jpg

Share this post


Link to post
Share on other sites

found something.

it looks like that problem occurs only at hyper-v hosted servers.

Share this post


Link to post
Share on other sites
38 minutes ago, Dekado said:

found something.

it looks like that problem occurs only at hyper-v hosted servers.

Is there any enterprise-grade firewall between those hosts and ESET repository servers? We have seen similar behavior, there are even firewall that are tampering with file content ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×