Jump to content

upgraded to v7 of ESMC but webconsole still the same


ewong
 Share

Recommended Posts

  • Most Valued Members

Today, I went and ran the module update task to upgrade the 6.5 server to 7.0 and looking at the control panel's Program and Features (this is on a Win2008R2), they are all 7.0.  However, when I try to log on to the webconsole, it still shows the 6.5 version and not the 7.0 version.

I've tried restarting Tomcat, ESET Security Management Center server as well as rebooting the server.  It still shows the same 6.5 webconsole.

This is the 2nd server I've upgraded today and this is the only one that is giving me some trouble.

Any help appreciated

 

Ed

Link to comment
Share on other sites

  • Most Valued Members

nevermind.  Basically I downloaded the ERA.war file and dropped it into the webapps/ dir under Tomcat, and restarted the service.

 

Link to comment
Share on other sites

  • ESET Staff

Components upgrade task reported failure? It is possible something failed during console upgrade, but also be aware that it will work only for Apache Tomcat installed by all-in-one installer, not when manually installed Apache Tomcat is used: could this be the case?

Link to comment
Share on other sites

  • Most Valued Members

No.. the components upgrade task was reported as successful, so I'm quite stumped at what happened.

I'm wondering if it's related to me being still logged on to the old interface?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...