Jump to content

forum search doesn't search in Archived topics


kapela86
 Share

Recommended Posts

In the forum Search window click on the magnifier glass symbol. Under Date Created section, select "Custom." Enter a "From" and "To" date for the search. I suspect by default, the search option only goes back a year since that is the earliest specific date option offered.

Edited by itman
Link to comment
Share on other sites

6 minutes ago, itman said:

In the forum Search window click on the magnifier glass symbol. Under Date Created section, select "Custom." Enter a "From" and "To" date for the search. I suspect by default, the search option only goes back a year since that is the earliest specific date option offered.

Nope

https://forum.eset.com/search/?&q=wmi&search_and_or=or&start_after=946684800&start_before=1542672000

 

EDIT:

And here's a topic from this year, you can't find it using search because it's archived

https://forum.eset.com/topic/14821-malicious-powershell-script-wmi-for-persistance/

 

Edited by kapela86
Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

Unfortunately, we can't do anything with that except archiving only very old topics which would deny the purpose of why we had enabled it:

image.png

Link to comment
Share on other sites

Ok so it's an Invision forum "thing". I searched around the web and found this: https://invisioncommunity.com/forums/topic/424381-search-tool-doesnt-search-archived-posts-ridiculous/

Please read it, especially posts from IPS staff/management and tell me what you think about this.

Edited by kapela86
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...