Jump to content

Endpoint antivus 5.x on ERA 6


carmik
 Share

Recommended Posts

We have just started using ERA 6 (VA) and have to protect a small number of Windows 2000 boxes (yes, they are unfortunately still around). I have a license key that I have installed on ERA and Endpoint Security 6.x clients are fine.

From what I've read so far, Endpoint 5.x supports Windows 2000. However there are no options to create a full installer based on 5.x. Furthermore, I think that I've read that 5.x clients require user/password based licensing.

I'd be grateful if someone could clarify some of these questions.

Link to comment
Share on other sites

  • Administrators

Please contact your local distributor from whom you purchased your license. They should be able to provide you with a username and password assigned to your license.

Link to comment
Share on other sites

  • Administrators

Albeit Endpoint v5 is manageable by ERA v6, I reckon that ERA Agent won't install on Windows 2000. In prerequisites Windows Server 2003 is listed. Therefore a temporary solution would be to use Endpoint v5 and ERA v5 for managing these machines.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...