Jump to content

E-Mails doesn't appear correctly on Thunderbird 52.5.2 after upgraded to EIS 11!


Recommended Posts

Hi. I  just upgraded my Eset Smart Security to the new Eset Internet Security 11 (exact version: 11.0.159.0). For a lot of years I'm using Mozilla Thunderbird as my default e-mail client. With my previous version of Eset (I think I had the ESS v8.0 - but I'm not sure) my e-mails were appearing correctly. But now, after the upgrade (and after the initial scan of eset finished to be exact), all of my e-mails appears as code like the picture above!! The e-mails before the upgrading of the Eset were appearing with pictures, tables, icons, buttons e.t.c... But now all e-mails are appearing like incomprehensible plaintext code.. Why this happened? How can I fixed it? I am using Mozilla Thunderbird version 52.5.2 (32bit) and I have Windows 7 Professional 64-bit English with all the updates installed. Thank you.

Thunder_eset_appear_prob.jpg

Link to comment
Share on other sites

  • Administrators

Thunderbird is not supported as an email client so there's no ESET plug-in that could corrupt it. Didn't you run an on-demand scan after which it got corrupted? You could try repairing folders as per the instructions at https://www.lifewire.com/repair-folders-thunderbird-1173102. If that doesn't help, also try temporarily disabling protocol filtering and receiving new email.

Link to comment
Share on other sites

30 minutes ago, Marcos said:

You could try repairing folders as per the instructions at https://www.lifewire.com/repair-folders-thunderbird-1173102.

That worked!! Thank you very much Marcos!!

 

When I installed EIS 11 it started automatically to scan files on my C: drive. I leave it to scan (I minimize it) and then I run Thunderbird. My messages were ok at that time. But after some minutes (and a little before the scan finishes) my messages got corrupted! Suddenly, by themselves!! I don't know why that happened but I'm happy now that it fixed!

Link to comment
Share on other sites

  • Administrators
21 minutes ago, Nikos Nikolaou said:

When I installed EIS 11 it started automatically to scan files on my C: drive. I leave it to scan (I minimize it) and then I run Thunderbird. My messages were ok at that time. But after some minutes (and a little before the scan finishes) my messages got corrupted! Suddenly, by themselves!! I don't know why that happened but I'm happy now that it fixed!

That's weird. I'll check with devs what settings are used in the initial scan. Thunderbird mailboxes are not scanned unless "mailboxes" are explicitly selected in the on-demand scanner profile. This setting is disabled by default.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...