Jump to content

Update proxy settings to endpoints


Mr Problems
 Share

Recommended Posts

So well,

I made my mirror and i make it functional. So now i have another problem and its thats i have some endpoints that sticks with the proxy settings configured, even when i turn it off in the proxy policy.

 

So my question is... How do i update the proxy selection of and endpoint remotely via ERA?

 

I have like 100 endpoints that i need to update the proxy settings , basically i need them to use the mirror settings and not the proxy ones.

 

Best Regards

Link to comment
Share on other sites

  • Administrators

Proxy server can be configured at 2 places: in general proxy config under Tools -> Proxy server. Make sure that "Use proxy" is disabled and the setting is forced, just in case. The second place is the particular update profile where you can specify if general proxy settings or custom ones should be used. Make sure that proxy is configured properly in the update profiles that are applied on clients.

Link to comment
Share on other sites

Im using this policy :

image.png.da447e036073d1bbb09db72e8122a1a9.png

But when i go to the endpoints the policy didnt apply the disabled proxy, the proxy stills up.

What should i do? I cant do it manualy because i have a lot of endpoints.

Link to comment
Share on other sites

  • Administrators

If you click the desired client and select "Manage policies", is the policy listed there? Are there any other ESET Security product policies applied on that client? If so, I'd suggest using the 3rd Force state indicated by the flash icon for the proxy settings to make sure they are always applied regardless of possible other policies.

Link to comment
Share on other sites

The default policy HTTP Proxy Usage its in every single endpoint, and that policy is the one that i need to stop working...

 

What i mean is that if in that policy i put the proxy deactivated i need it to deactivate. But im putting the settings of the proxy to be deactivated, and when i look up in an endpoint the proxy is still active...

I got the mirror working, i just need the endpoints not to go through the proxy, and thats it.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...