Jump to content

Archived

This topic is now archived and is closed to further replies.

PeterT

Issue with Chrome and NOD32 7.0.302.26

Recommended Posts

These last few days I have been receiving many web sites giving me an intermittent ERR_CONTENT_LENGTH_MISMATCH while surfing with Chrome Version 31.0.1650.57 m

 

After several page refreshes I would be able to get to the web page I was trying to access.

 

I tried disabling NOD32 Antivirus's Web Access protection; initially via the temporary means on the Setup page, and then when that HAD worked, disabling HTTP checking on Advanced Setup | Web Access Protection | HTTP, HTTPS .

 

With that change made, browsing now seems to work properly again.

 

Modules in use:

 

Virus signature database: 9070 (20131119)

Update module: 1044 (20130708)
Antivirus and antispyware scanner module: 1412 (20131023)
Advanced heuristics module: 1143 (20130909)
Archive support module: 1183 (20131029)
Cleaner module: 1080 (20131029)
Anti-Stealth support module: 1056 (20131112)
ESET SysInspector module: 1238 (20130723)
Real-time file system protection module: 1006 (20110921)
Translation support module: 1131 (20131004)
HIPS support module: 1100B (20131024)
Internet protection module: 1090 (20131112)
Database module: 1044 (20131108)
 
on a fully patched Windows 7 Ultimate (64 bit) build.
 
I *think* i was also seeing the same issue in Firefox; blank pages loading, however no errors were displayed. Again after multiple page refreshes the content would load.

Share this post


Link to post
Share on other sites

Hello Peter,

 

could you please switch to pre-release updates and check it with Internet protection module 1091, which is available there?

Share this post


Link to post
Share on other sites

No different; builds in user are:

Virus signature database: 9079P (20131121)
Rapid Response module: 3332 (20131121)
Update module: 1047 (20131023)
Antivirus and antispyware scanner module: 1414 (20131121)
Advanced heuristics module: 1145 (20131121)
Archive support module: 1184 (20131105)
Cleaner module: 1080 (20131029)
Anti-Stealth support module: 1056 (20131112)
ESET SysInspector module: 1239 (20131022)
Real-time file system protection module: 1009 (20130301)
Translation support module: 1131 (20131004)
HIPS support module: 1100B (20131024)
Internet protection module: 1091 (20131114)
Database module: 1044 (20131108)
 
I do have a support ticket open so will keep working with ESET through that. Thanks :)

Share this post


Link to post
Share on other sites

Been having the same issue as well in Chrome showing an intermittent ERR_CONTENT_LENGTH_MISMATCH in attempting to load an address. In Firefox, the tab just shows the URL with a blank page. This has been ongoing since Monday/Tuesday (18th/19th).

 

I disabled Ad Muncher and the problem went away - thinking Ad Muncher was the cause. But then I disabled NOD32's web protection and then re-enabled Ad Muncher, the problem also stayed away. So one of the two softwares are to blame, conflicting with each other somehow.

 

Not sure what else to do at this stage, except to keep NOD32's web protection disabled.

Share this post


Link to post
Share on other sites

Hello,

 

i can agree with Aaron Stevens. I have exactly the same Issue.

 

If you disable one of those, everthing works fine. But when both are enabled, the problems starting as described above. 

 

I've also switched to pre-release updates but nothing changed.

 

I'm using Windows 8 x64, fully patched.

Share this post


Link to post
Share on other sites

I have the same issue too, also and this may be entirely unrelated, I sometimes have to restart the steam client on startup as it won't connect,this never used to be a problem. For information, my sons' pc has a different security suite, using the same router and sees no such issues.

Share this post


Link to post
Share on other sites

Same here, I hope Eset will solve this problem soon...

Share this post


Link to post
Share on other sites

The same problem. Opera 11.64 + Ad Muncher in background and sometimes blank page. But IMHO this is problem from years - I had this in 4.x line.

Share this post


Link to post
Share on other sites

Go to Settings -> Advanced Settings -> Websites and e-mail -> "Protocol filtering"

Find AdMuncher (C:\Program Files (x86)\Ad Muncher\AdMuncher.exe.) and check, then OK. Should work like a charm  ;)

Share this post


Link to post
Share on other sites

Go to Settings -> Advanced Settings -> Websites and e-mail -> "Protocol filtering"

Find AdMuncher (C:\Program Files (x86)\Ad Muncher\AdMuncher.exe.) and check, then OK. Should work like a charm  ;)

 

Nop, it is not this problem.

 

BTW: when ESET add function on that kind of lists "remove unexistent entries". 

Share this post


Link to post
Share on other sites

Go to Settings -> Advanced Settings -> Websites and e-mail -> "Protocol filtering"

Find AdMuncher (C:\Program Files (x86)\Ad Muncher\AdMuncher.exe.) and check, then OK. Should work like a charm  ;)

 

Thanks, that solved it for me!

Share this post


Link to post
Share on other sites

A customer have confirmed that updating the Internet protection module to v. 1094 solved problems with AdMuncher.

The new module will be released to pre-release servers shortly. If you want to receive the new module as soon as possible, enable pre-release updates in the advanced update setup.

Share this post


Link to post
Share on other sites

This is v. good information. At last after 5-6 years!  ^_^

 

According to the user who tested Internet protection module 1094, the problem with AdMuncher hadn't occurred before installing v7. Anyways, we'll be glad if the new module solves the issue for you, too.

Share this post


Link to post
Share on other sites

 

This is v. good information. At last after 5-6 years!  ^_^

 

According to the user who tested Internet protection module 1094, the problem with AdMuncher hadn't occurred before installing v7. Anyways, we'll be glad if the new module solves the issue for you, too.

 

 

I dont know if really fix, I test it. Problem was since 4.x + Ad Muncher, I had it for years but maybe it was something different but symptoms where the same.

Share this post


Link to post
Share on other sites

A customer have confirmed that updating the Internet protection module to v. 1094 solved problems with AdMuncher.

The new module will be released to pre-release servers shortly. If you want to receive the new module as soon as possible, enable pre-release updates in the advanced update setup.

When is the new module being released? I have enabled pre-release updates since I installed ESS and still I'm on 1092 or is this update solely for EAV?

Share this post


Link to post
Share on other sites

1094 will most likely be released to pre-release servers by the beginning of next week.

Share this post


Link to post
Share on other sites

Thanks, thats good to know. I thought I was missing it. When you said 'shortly', next week did not enter my mind!

Share this post


Link to post
Share on other sites

I have the same issue without AdMuncher or other ad blocking extensions installed

Share this post


Link to post
Share on other sites

Internet protection module 1094 is now online on pre-release servers.

Share this post


Link to post
Share on other sites

IMHO is better. Most issues fixed 1092 on my system, 1094 is stable for now. When it will be non-beta? To use only 1094 I must enable beta channel with all beta updates .

Share this post


Link to post
Share on other sites

It usually takes at least 2-3 weeks before a module is released to all users. Just to clear it up, pre-release updates are not beta updates. They are thoroughly tested even on ESET's production systems for some time before they are made available for users updating from pre-release servers.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...