Jump to content

Eset SSL Filter


beethoven
 Share

Recommended Posts

I am running V10.1.219 on Win 7/64 and starting to use outlook 2007 I am getting a security warning. Basically it tells me that "the server you are connected to us using a security certificate that cannot be verified. The target principal name is incorrect"  When viewing the certificate I see thta the certificate is issues to my own website (trying to download email from the server) and under certifcation path it shows as OK.  However as Eset is shown in details as the issuer when the certificate is actually from geotrust, this seems to cause a problem. While I can allow this and override the Eset filter, I seem to have to do this every time I start outlook.  Is there a setting that allows me to make this permanent?

Link to comment
Share on other sites

  • Administrators

Please carry on as follows to generate a new root certificate and to import it to the Trusted root CA certificate store:

- restart Windows
- without launching any application, disable SSL/TLS filtering in the advanced setup and click OK
- re-enable SSL/TLS filtering in the advanced setup and click OK
- lauch Outlook and see if the problem's gone.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...