Jump to content

error on update at start up


Recommended Posts

windows 64bit 8.1 and every morning get an error that the update did not occur and have to do it manually. I have tried uninstalling and reinstalling but still the same problem. Are there any suggestions...

Link to comment
Share on other sites

  • Administrators

Hello,

update on computer startup is run with a slight delay which should be enough for Internet connection to get established. How long does it take your system until Internet connection is established?

Link to comment
Share on other sites

Hello,

update on computer startup is run with a slight delay which should be enough for Internet connection to get established. How long does it take your system until Internet connection is established?

 

from what I see the internet connection is immediate and I did uninstall the wireless driver and had it refresh itself to see if it fixed the issue and initially I thought it had but it errored out this morning and lost for fixes...

Link to comment
Share on other sites

same here 2 machines running 8.1 one is clean install. they have both always done it I only noticed when I wondered why they auto update at least an hour after boot. nothing is logged in events, but if you open gui there is a red ! with " there was an error downloading database" which is little help.

Link to comment
Share on other sites

Same here with Win 7 64 bit hardwired to cable connection. I suspect my wife's 8.1 might be doing the same but I haven't verified that yet. Once the manual is completed, everything goes fine the rest of the day.

Running Smart Security 7.0.302.26

Edited by BobLed61
Link to comment
Share on other sites

Are you able to verify the service is started or stopped the next time you visually catch the error or open the gui to an error regarding update ? Start > Run > Services.msc (win8 - windowskey+R > "Run" > services.msc)

Does clearing the update cache help or resolve the issue ? F5(Advanced) > Update > Settings > Clear Cache.

Link to comment
Share on other sites

clearing the cache didn't help for me, I think it is a timing issue, no big deal really, I mean defender (mse) only updates once a day, I raised a ticket they replied with please call 0845 number..

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...