Jump to content

help me the firewall blocks syncme wireless andoird


Recommended Posts

hi

i use eset smart 10 last version of my w10 pro 64bit and eset smart 8 on my w7 laptop 64bit

i have a problem with eset firewall

i created a sync folder and i have used this app syncme wireless

my windows is set correctly ,i tried to eset firewall automatic mode ,interactive mode and so on

to sync i had to disable completly the firewall ,on my w7 system integration -> firewall disable to be able to sync

what's wrong

thanks

 

i even watched the tutorial on youtube ->

 

Link to comment
Share on other sites

  • Administrators

Run the firewall troubleshooting wizard to get a list of recently blocked communications which will also enable you the desired communication with 1 or 2 clicks.

Link to comment
Share on other sites

6 hours ago, Marcos said:

Run the firewall troubleshooting wizard to get a list of recently blocked communications which will also enable you the desired communication with 1 or 2 clicks.

Hi

there is nothing about of blocked devices

about https://help.eset.com/ess/10/en-US/index.html?idh_wizard_epfw_troubleshooting_type.htm

could be the pubblic network ? it is the default

and

Quote

Public network – Enable this option if you don’t want to share files and folders of the system and don’t want them to be visible to other network users. This is recommended for users with a wireless connection. Sharing of resources is deactivated.

thanks

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...